This forum is only for questions about how this forum works!

Help Support Collector Freaks:

Mondragon

Super Freak
Rating - 0%
0   0   0
Joined
Sep 7, 2014
Messages
430
Reaction score
324
Is there a way to fix it so that the first post intro threads to so many figures aren't so often just a stream of dead image links.?
Not trying to debate or blame why it happens (I know). Just as these threads also serve as quick reference and reviews to figures, I'm just curious is there a way to get on top of it, default "code" them as they go up? so it doesn't happen so often?

Some random egs.:









 
Last edited:

Asta

Super Moderator
Staff member
Super Moderator
Lifetime Premium Member
Rating - 0%
0   0   0
Joined
Mar 12, 2010
Messages
12,350
Reaction score
3,038
Is there a way to fix it so that the first post intro threads to so many figures aren't so often just a stream of dead image links.?
Not trying to debate why it happens (I know). I'm asking is there a way to get on top of it, so it doesn't happen.






You mean a directive to users to upload images rather than linking to them? (Because places like Facebook don't like to share).
 

Mondragon

Super Freak
Rating - 0%
0   0   0
Joined
Sep 7, 2014
Messages
430
Reaction score
324
Are all those images particularly from facebook?
Is that why it happens?

So does the person uploading them, think the image is there, when it's not?
Or is it the image "fails" after a while?
 
Last edited:

Asta

Super Moderator
Staff member
Super Moderator
Lifetime Premium Member
Rating - 0%
0   0   0
Joined
Mar 12, 2010
Messages
12,350
Reaction score
3,038
Are all those images from facebook?
Is that the why it happens?

So does the person uploading them, think the image is there, when it's not?
Or is it the image "fails" after a while?

The ones with the long string of numbers are usually Facebook.

I first realised it was happening in the Kaustic Plastik John Wayne thread after replacing broken links, only to find that within a day or two the links were breaking again.

Since then I always save the images first and then upload them.
 

Angie

Administrator
Staff member
Admin
Super Moderator
Premium Member
Rating - 0%
0   0   0
Joined
Jun 7, 2021
Messages
200
Reaction score
130
I looked at those top two links in edit mode and there is nothing there where the images should be. They do look like some other service being attached using the image icon that takes a link and shows the image.
And I see they are from 4 years ago. So there has been s/w changes and server changes, and we don't know what photo s/w was used and linked.

Please feel free to upload directly to the posts so this won't happen if the s/w upgrades, etc.
 

SwedishHeat

Super Freak
Rating - 100%
5   0   0
Joined
Sep 13, 2006
Messages
7,445
Reaction score
237
Ideally, it would be cool if moderators could 'clean up' the first post of each thread. I understand it's a lot of work, but I always thought this forum could be a great resource/repository of images/specs. But alas, it seems like most users are always in such a rush to be 'first' to post a new thread, there's not a lot of care into presenting the figure properly.

I look back on the few threads I've started, and I'm really pleased with how they look. The images are all still there, at least ;)
 

a-dev

Super Freak
Premium Member
Rating - 100%
70   0   0
Joined
May 9, 2008
Messages
50,902
Reaction score
838
Location
Ireland
Agreed. It's a pity when the primary thread for a given figure has an off-format title and/or dead pics (or no pics) and no specs in the first post. The official pics are often on some random page that no one will find.
 

Asta

Super Moderator
Staff member
Super Moderator
Lifetime Premium Member
Rating - 0%
0   0   0
Joined
Mar 12, 2010
Messages
12,350
Reaction score
3,038
A lot of them start off as speculation threads too. Very messy. :lol

A lot of companies tease figures too, gradually dropping bits of information or progress photos.

I've been repairing my threads - both initial post and later ones where possible.

It's time consuming because you have to trawl back through years of Facebook posts to find the corresponding images. Sometimes the post that the photos came from doesn't even exist any more. In the case of SooSoo Toys their old Facebook page doesn't even exist any more.

I've had to go to other sources to find replacements, and also try to remember what the images were.

Twitter breaks links too. There was a photo credited to a Twitter user in the QMx Pennywise thread dating to February 2018. I don't know how you search a Twitter account, but with the amount of posts they had it would've taken an hour to get back that far.

I searched QMx's Facebook instead and found the matching image from the same date.
 

Asta

Super Moderator
Staff member
Super Moderator
Lifetime Premium Member
Rating - 0%
0   0   0
Joined
Mar 12, 2010
Messages
12,350
Reaction score
3,038
Is there a way to fix it so that the first post intro threads to so many figures aren't so often just a stream of dead image links.?
Not trying to debate or blame why it happens (I know). Just as these threads also serve as quick reference and reviews to figures, I'm just curious is there a way to get on top of it, default "code" them as they go up? so it doesn't happen so often?

Some random egs.:










I repaired all the ones in your list with a selection of the original photos.
 

Asta

Super Moderator
Staff member
Super Moderator
Lifetime Premium Member
Rating - 0%
0   0   0
Joined
Mar 12, 2010
Messages
12,350
Reaction score
3,038
That's not something I can really get the tech to fix. I would try otherwise.

Yes, it's something that has to be done manually. A long process of checking what photos are meant to be there, and finding new replacements to upload.

Even with the Hot Toys threads, where it's not hard to find the images, I was taking time on some to make sure it was the correct version of a figure.

It would be good if every member checked their own threads and repaired them.
 

Asta

Super Moderator
Staff member
Super Moderator
Lifetime Premium Member
Rating - 0%
0   0   0
Joined
Mar 12, 2010
Messages
12,350
Reaction score
3,038
I'll check the first post in threads as they pop up in the 'What's New' menu, and if they have broken links I'll add a selection of the missing photos.

Just done so with these threads:






 

Angie

Administrator
Staff member
Admin
Super Moderator
Premium Member
Rating - 0%
0   0   0
Joined
Jun 7, 2021
Messages
200
Reaction score
130
If a member has a post like that to correct, and they want to do it. Send me a Private Message/Conversation and I'll work on permissions to allow it.
 

Llarian

Freaked Out
Rating - 100%
3   0   0
Joined
Dec 27, 2014
Messages
179
Reaction score
44
Hi,
I`m really sorry, if it is a wrong thread for the question, but if one had accidentally unsubscribed from forum updates emails, how can one subscribe back?
 

Asta

Super Moderator
Staff member
Super Moderator
Lifetime Premium Member
Rating - 0%
0   0   0
Joined
Mar 12, 2010
Messages
12,350
Reaction score
3,038
Hi,
I`m really sorry, if it is a wrong thread for the question, but if one had accidentally unsubscribed from forum updates emails, how can one subscribe back?

At the top right of the thread's page there is a 'Watch' or 'Unwatch' button. When you click to watch you're given the option to do so with or without email notifications.
 

Llarian

Freaked Out
Rating - 100%
3   0   0
Joined
Dec 27, 2014
Messages
179
Reaction score
44
At the top right of the thread's page there is a 'Watch' or 'Unwatch' button. When you click to watch you're given the option to do so with or without email notifications.
Yes, I`ve managed to find that. But how to subscribe to the forum`s daily summary? That very useful email, that shows all the threads, that`s been updated?
 
Top